Kioskea
Seguici Kioskea / Facebook
Cerca
Chiedi aiuto Segnala

Non sono installati dispositivi output audio

Mirella - Ultima risposta il 24 ago 2012 alle 13:03
Ciao a tutti voi
Ho bisogno di aiuto per cortesia. E' da un mese circa che l'audio funziona a volte si a volte no. Perdonatemi se non scrivo in modo corretto, in quanto non ne capisco molto di pc...Cercherò di spiegarmi in qualche modo.
Ho un Acer Aspire 5520 con Vista. Quando accendo il pc, se l'audio funziona correttamente e vado su Gestione dispositivi mi ritrovo il driver Realtek High Definition Audio Driver 1.0.0.73 elencato normalmente in lista con gli altri driver. Ultimamente l'audio non mi funziona. Lo noto subito nella barra sotto, perchè sul simbolo dell'audio c'è un divieto ( un bollino rosso con una x bianca) e appoggiando il mouse mi dice: Non sono installati dispositivi output audio.
Se vado su gestione dispositivi, non trovo più il driver Realtek Higt.....Perchè?
Io non capisco se è stato un aggiornamento fallito, in quanto non mi risulta nulla di anomalo e non credo nemmeno si tratti di scheda audio guasta, dato che funziona una volta su dieci. Ho provato a fare un ripristino...ma invano. Ho cercato su internet e alcuni dicono che dovrei aggiornare il driver alla versione più recente. Ma non so come fare questa operazione.
Io l'ho aggiornavo quando lo ritrovavo in Gestione Dispositivi...Ho provato da lì. Ma nulla...
Ho seguito i vostri consigli su cosa fare quando l'audio non funziona, ma senza risultato.
Attendo cortesemente una vostra risposta sè possibile...
Grazie
PS:
La versione che ho del Driver audio è: Realtek Semiconductor Corp.
18/07/2007
versione 6.0.1.5449
microsoft windows hardware compatibility publish
Ho letto che dovrei aggiornarlo (sempre se si deve fare questa operazione...) con:
Realtek High Definition Audio Driver 1.0.0.73...?
saperne di più 
Risposta
+5
moins plus
controlla il servizio audio è attivato nell'avvio di windows

" Start > Esegui... > services.msc "
franz- 19 feb 2012 alle 23:13
sto notando che dal 2012 tutti quelli che possiedono acer hanno lo stesso problema me incluso
Rispondi
Gianfry- 29 feb 2012 alle 15:59
Qualcuno ha risolto perchè l'audio non funziona. (acer aspire 5520g)
Rispondi
Jhonmay- 3 giu 2012 alle 17:48
Ancke a me xD
Rispondi
franz- 24 ago 2012 alle 13:03
non ci sara' piu pasta termica nel processore, e quindi lavora male,a volte non rileva audio, o altro, provate a mettere la pasta termica nel processore, il mio adesso funziona correttamente
Rispondi
Aggiungi commento
Risposta
+0
moins plus
@ Marco
Modello del tuo Toshiba ?
nome schede madre e audio ?
Aggiungi commento
Il documento intitolato « Non sono installati dispositivi output audio » da Kioskea (it.kioskea.net) è reso disponibile sotto i termini della licenza Creative Commons. È possibile copiare, modificare delle copie di questa pagina, nelle condizioni previste dalla licenza, finché questa nota appaia chiaramente.

Non sei ancora un membro?

registrati, richiede meno di un minuto ed è gratuito!

Un utente registrato ottiene più risposte di uno anonimi.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.